<blockquote id="swosu"><source id="swosu"></source></blockquote>
  • 【通達信】秒殺一切頂底指標 簡單明了優化

    2016.07.28 23:25

    2016-7-28 23-26-42

     

    {1.主進紅柱、洗盤綠柱}
    VR2:=REF(LOW,1);
    VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
    VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
    VR5:=LLV(LOW,30);
    VR6:=HHV(VR4,30);
    VR7:=IF(MA(CLOSE,58),1,0);
    主力:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7,COLORMAGENTA,NODRAW;
    VR9:=IF(主力>100,100,主力);
    STICKLINE(VR9>0,48,55,2,0),COLORMAGENTA;
    STICKLINE(主力<REF(主力,1)OR VR9<REF(VR9,1),43,36,2,0),COLORGREEN;
    {2.低吸高拋:強買}
    VAR1:=REF(CLOSE,2);
    趨勢線:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,LINETHICK2,COLORLIBLUE;
    VAR2:=REF(CLOSE,1);
    VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
    STICKLINE(趨勢線>85,78,85,1.2,0), COLORYELLOW; {逢高派發}
    STICKLINE(趨勢線>90,78,85,1.8,0), COLORRED; {極高風險}
    DRAWICON(趨勢線>95 ,100,2);
    DRAWICON(VAR3<12,80,38);
    DRAWICON(趨勢線<12,80,34);
    {3.輕倉大底}
    長期線:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100,COLOR9900FF,LINETHICK3;
    中期線:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLORYELLOW,LINETHICK2;
    STICKLINE(中期線<12,20,0,1,0), COLORYELLOW;
    STICKLINE(長期線<12,20,0,1,0), COLORRED;
    {4.強勢拉升}
    上趨勢:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
    次上趨勢:=MA(LOW,20)*1.1,COLORYELLOW;
    次下趨勢:=MA(HIGH,20)*0.9,COLORWHITE;
    下趨勢:=MA(HIGH,20)*0.8,COLORGREEN,LINETHICK1;
    趨勢強度:=IF(C>次上趨勢,IF(C>上趨勢,4,3),IF(C>次下趨勢 AND C<次上趨勢,2,IF(C<下趨勢,0,1))),NODRAW;
    {5.一目了然}
    MA多:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;
    多方:EMA(MA多,5),COLORYELLOW,LINETHICK2;
    STICKLINE(多方>75,72,65,1.2,0), COLORYELLOW;
    STICKLINE(多方>80,72,65,1.2,0), COLORRED;
    DRAWICON(多方>85,55,2);
    {6.建倉}
    趨勢:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
    (SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    DRAWICON(趨勢<=3 AND 趨勢強度<=1,63,25);
    {7.臨界點}
    C1:=((MA(C,30)-L)/MA(C,60))*200;
    臨界點:=IF(C1>30,68,45),LINETHICK3,COLORRED;
    {8.超級短底}
    短底:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+
    (CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3,NODRAW;
    超短:=IF(短底<-10 AND 主力>REF(主力,1),60,12),COLORLIRED,LINETHICK2,NODRAW;
    {9.成本線}
    VBR1:=IF(DATE>=10201201,0,1);
    VBR4:=(2*CLOSE+LOW+HIGH)/4*VBR1;
    必賣線:=EMA(VBR4,55)*1.3,COLORRED;
    DRAWICON(必賣線,63,35);
    {10.三層底}
    趨線:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
    STICKLINE(趨線<-20,16,0,2,0), COLOR6BB03E;
    DRAWTEXT(CROSS(-20,趨線),90,’淺底’),COLOR6BB03E;
    STICKLINE(趨線<-25,11,0,3,0), COLORD7B756;
    DRAWTEXT(CROSS(-25,趨線),80,’深底’),COLORD7B756;
    STICKLINE(趨線<-30,6,0,4,0), COLOR965437;
    DRAWTEXT(CROSS(-30,趨線),68,’絕底’),COLOR965437;
    {11.走勢鐵底}
    M:=88;
    VARX1:=EMA(AMOUNT/VOL/100,3);
    低吸伏擊:=EMA(VARX1,M)*0.85,LINETHICK2,COLORFFFF00;
    走勢鐵底:=低吸伏擊*0.87,LINETHICK3,COLORFF00FF;
    STICKLINE(L<走勢鐵底,1.5,0,5,0), COLOR1978E6;
    底線:=EMA(VBR4,40)*0.85,COLORWHITE,LINETHICK2;
    鐵底線:=EMA(VBR4,88)*0.7,COLORRED;
    成本線:=EMA(VBR4,55),COLORGREEN,LINETHICK2;
    價值中樞:=(成本線+底線)/2,COLORFFFF00;
    鐵底:IF(C<鐵底線 AND 超短,73,25),COLORLIBLUE,LINETHICK3,NODRAW;
    大底天數:BARSLAST(CROSS(12,長期線)),NODRAW;
    85,POINTDOT,COLORWHITE;
    風險:75,COLORGREEN;
    強弱:45,DOTLINE,COLORRED,LINETHICK1;
    30,COLORLIRED;

    由于該指標整合了不少小段,所以難免線條繁雜,不能一看就明了,有不少新朋友問用法。所以就有了對指標優化的沖動:對指標圖中的繁雜的線條去掉,用有色柱線和圖標替代,簡單明了。說明如下:
    一、圖標:紅寶石為建倉;黃、紅向上箭頭為買入;綠色向下箭頭為減倉或逃頂。
    二、柱線:
    1、在75線以上的柱線:黃色代表逢高派發;綠色代表風險。
    2、在75線以下的柱線:黃色代表多方;紅色多方占優。
    3、在45線以上的柱線:洋紅色代表主力進場。
    4、在45線以下的柱線:綠色代表洗盤。
    5、在0線以上的柱線:黃色代表中期底;紅色代表長期底。
    6、在0線以上的柱線:藍色代表絕底;青色代表深底;淡綠色代表淺底;橘黃色代表鐵底。
    三、圖中隨機出現的文字對應柱線顏色。

    指標不是萬能,決策還是靠自己!

    1 0 0

    東方智慧,投資美學!

    我要投稿

    申明:本文為作者投稿或轉載,在概念股網 http://www.medicalvoicenetwork.com/ 上發表,為其獨立觀點。不代表本網立場,不代表本網贊同其觀點,亦不對其真實性負責,投資決策請建立在獨立思考之上。

    < more >

    ABCDEFGHIJKLMNOPQRSTUVWXYZ0-9
    暫無相關概念股
    暫無相關概念股
    go top wwjizz,youjizzjizz.com,印度性bbbbbbxxⅹxx,chinesemodelsexvideos
    <blockquote id="swosu"><source id="swosu"></source></blockquote>